SEP sesam OS and Database Support Matrix

From SEPsesam
Jump to: navigation, search

The support matrix specifies all supported configurations and versions for SEP sesam solution. SEP sesam detects the configured hardware in your environment automatically. Note that SEP sesam only recognizes storage devices known or listed by the operating system, such as O/S where the Master Server/Remote Device Server will be installed. For details, see Storage Hardware page.

SEP sesam Backup Servers and Clients

Versions older than 4.4
For each OS, the latest version is listed thus ensuring that the listed version works together with 4.4 SEP sesam Server. For example, a SLES7 running version V3.4 of SEP sesam Client will be backed up by a SEP sesam Server V4.4.1. There will be no development for versions prior to V4.4, however the support and bug fixes are still available.

It is recommended to upgrade the SEP sesam server and client components to the latest version during the regular upgrade process. This ensures the highest possible protection of the SEP sesam clients. Customers with a valid license are eligible for a free SEP sesam upgrade for any new release until the license is valid. Before upgrading your SEP sesam environment, check the support matrix and compatibility.

Notes

Tar (.tgz) installation no longer available
Since SEP sesam V4.4 tar files are no longer available. For earlier SEP sesam versions, SEP provides generic tar (.tgz) installation kits of SEP sesam for Linux based on glibc 2.0-2.4 on i386/x86-64. They can be used for almost all Linux distributions, but SEP provides no guarantees of their usability. Support is available on a best effort basis.

Attention: No support is offered for tar installations on systems, where native packages are available.

SEP sesam Server 4.2 or lower compatibility issue
SEP sesam GUI version 4.4 does not support downgrading to SEP sesam Server version 4.2 or lower. Installing SEP sesam GUI 4.4 in the environment with a lower SEP sesam Server version causes errors due to incompatibility of SEP sesam GUI version 4.4 with older SEP sesam Server versions. Since there is no GUI backward compatibility and the GUI cannot be downgraded to version 4.2, you should download and install SEP sesam GUI version 4.2 to preserve compatibility with SEP sesam 4.2 or lower.
Click for version
Linux Windows Solaris AIX MacOS BSD HP-UX NetWare Other
Linux
Client Server RDS GUI
SUSE
SLES12 (x86-64) 4.4 4.4 4.4 4.4
SLES11 (x86-64) 4.4 4.4 4.4 4.4
SLES11 (i386, ppc64) 4.2 4.2 4.2 4.2
SLES10 (i386, x86-64) 4.2 4.2 4.2 4.2
SLES9 (i386, x86-64, ppc) 4.2 4.2.1.34 4.2.1.34 4.2.1.34
SLES8 (i386) 4.0
SLES7 (i386) 4.0
OES11 SP2 (x86-64) Note 1 4.4 4.4 4.4 4.4
OES11 (x86-64) 4.4 4.4 4.4 4.4
OES2 (i386) 4.2 4.2 4.2 4.2
OES2 (x86-64) 4.4 4.4 4.4 4.4
OES1 (i386, x86-64) 4.2.1.34 4.2.1.34 4.2.1.34 4.2.1.34
Red Hat
RHEL7 (x86-64) Using RPMs for RHEL 6 4.4 4.4 4.4 4.4
RHEL6 (i386) 4.2 4.2 4.2.2 4.2
RHEL6 (x86-64) 4.4 4.4 4.4 4.4
RHEL5 (i386, x86-64) 4.2 4.2 4.2 4.2
RHEL4 (i386) 4.2.1.34 4.2.1.34 4.2.1.34 4.2.1.34
CentOS 6 (i386) 4.2 4.2 4.2 4.2
CentOS 6 (x86-64) 4.4 4.4 4.4 4.4
CentOS 5 (i386) 4.2 4.2 4.2 4.2
CentOS 5 (x86-64) 4.4 4.4 4.4 4.4
CentOS 4 (i386) 4.2.1.34 4.2.1.34 4.2.1.34 4.2.1.34
Oracle
Oracle VM (x86-64) 4.4 4.4 4.4 4.4
Oracle Linux 6 (x86-64) 4.4 4.4 4.4 4.4
Oracle Linux 6 (i386) 4.2 4.2 4.2.2 4.2
Oracle Linux 6 - Unbreakable Enterprise Linux Kernel (UEK) (x86-64) 4.4 4.4 4.4 4.4
Oracle Linux 6 - Unbreakable Enterprise Linux Kernel (UEK) (i386) 4.2 4.2 4.2.2 4.2
Debian
Debian Etch (i386, x86-64) 4.0 3.6
Debian Lenny (i386, x86-64) 4.2 4.2.1.34 4.2.1.34 4.2.1.34
Debian Squeeze (i386, x86-64) 4.4 4.2 4.2 4.2
Debian Wheezy (x86-64) 4.4 4.4 4.4 4.4
Debian Wheezy (i386) 4.2 4.2 4.2 4.2
Ubuntu
Ubuntu 14.04 LTS (x86-64) 4.4 4.4 4.4 4.4
Ubuntu 12.04 LTS (x86-64, i386) 4.4 4.4 4.4 4.4
Ubuntu 11.04 (i386) 4.2 4.2 4.2 4.2
Ubuntu 11.04 (x86-64) 4.4 4.4 4.4 4.4
Ubuntu 10.04 LTS (x86-64) 4.4 4.4 4.4 4.4
Ubuntu 10.04 LTS (i386) 4.2 4.2 4.2 4.2
Ubuntu 08.10 (i386, x86-64) 4.2.1.34 4.2.1.34 4.2.1.34 4.2.1.34
Ubuntu 08.04 LTS (i386, x86-64) 4.2.1.34 4.2.1.34 4.2.1.34 4.2.1.34
Ubuntu 07.10 (i386) 4.0
Univention
Univention UCS 4.0 (x86-64) 4.4 4.4 4.4 4.4
Univention UCS 3.2 (i386, x86-64) 4.2 4.2 4.2 4.2
Univention UCS 3.1 (i386, x86-64) 4.2 4.2 4.2 4.2
Univention UCS 3.0 (i386, x86-64) 4.2 4.2 4.2 4.2
Univention UCS 2.4 (i386, x86-64) 4.2.1.34 4.2.1.34 4.2.1.34 4.2.1.34
Univention UCS 2.3 (i386, x86-64) 4.2.1.34 4.2.1.34 4.2.1.34 4.2.1.34
Univention UCS 2.2 (i386, x86-64) 4.2.1.34 4.2.1.34 4.2.1.34 4.2.1.34
Univention UCS 2.0 (i386, x86-64) 4.0
Other
Other (unsupported) 4.2 4.2 4.2 4.2
Note¹

OES11 SP2 eDirectory (NetIQ Directory) is supported by SEP sesam since version 4.2.2-40 and with SEP Sesam Novell Client 4.2.2-35.

Back to top of page
Windows
Client Server RDS GUI
Windows Server 2012 (x64) Note 2 4.4 4.4 4.4 4.4
Windows Server 2012 R2 (x64) Note 2 4.4 4.4 4.4 4.4
Windows Server 2012 Core (x64) Note 2 4.4 4.4 4.4 4.4
Windows Server 2012 R2 Core (x64) Note 2 4.4 4.4 4.4 4.4
Windows Server 2008 (x64) 4.4 4.4 4.4 4.4
Windows Server 2008 (x86 <= 3GB RAM) 4.4 4.2 4.2 4.4
Windows Server 2008 R2 (x64) 4.4 4.4 4.4 4.4
Windows Server 2008 R2 Core (x64) 4.4 4.4 4.4 4.4
Windows 8 (x64) 4.4 4.4 4.4 4.4
Windows 8 (x86 <= 3GB RAM) 4.4 4.2 4.2 4.4
Windows 7 (x64) 4.4 4.4 4.4 4.4
Windows 7 (x86 <= 3GB RAM) 4.4 4.2 4.2 4.4
Windows Vista (x86 <= 3GB RAM, x64) 4.2 4.2
Windows XP >= SP2 (x86 <= 3GB RAM, x64) 4.2 4.2
Windows 2000 3.6
Windows NT 3.2
Windows Small Business Server 2011 (x64) Note 3 4.4 4.4 4.4 4.4
Windows Small Business Server 2008 (x64) 4.4 4.4 4.4 4.4
Windows Small Business Server 2008 (x86) 4.4 4.2 4.2 4.4
Windows Server 2003 >= SP2 (x86 <= 3GB RAM, x64) 4.2 4.2 4.2 4.2
Windows Server 2003 R2 (x86 <= 3GB RAM, x64) 4.2 4.2 4.2 4.2
Note²

Microsoft Data Deduplication Enabled Volumes are only supported since version 4.4. For details, see Release Notes.

Note³

The only supported edition is Windows SBS standard edition. Essentials edition is not supported!

Back to top of page
Solaris
Client Server RDS GUI
Solaris 10 (sparc, i386) 4.2 4.2 4.2 4.2
Solaris 9 (sparc) 4.2 4.2 4.2 4.2
Solaris 8 (sparc) 3.0
Solaris 7 (sparc) 3.0
Back to top of page
AIX
Client Server RDS GUI
AIX 7 4.0 4.0
AIX 6 4.0 4.0
AIX 5.x 4.0 4.0
AIX 4.3 3.0
Back to top of page
MacOS
Client Server RDS GUI
MacOS X 10.8 (Intel) 4.2 4.2
MacOS X 10.6 (Intel) 4.2.2 4.2.2
Back to top of page
BSD
Client Server RDS GUI
FreeBSD 8 (i386, x86_64) 4.0 4.0 4.0
OpenBSD 4.6 4.0
Back to top of page
HP-UX
Client Server RDS GUI
HP-UX 11 ia64 4.0
HP-UX 11 risc 3.0
HP-UX 10 risc 3.0
Back to top of page
NetWare
Client Server RDS GUI
NetWare 6.x 4.0
NetWare 5.1 4.0
Back to top of page
Other
Client Server RDS GUI
Tru64 5.x alpha
SINIX 5.44 mips
FreeBSD 5 i386
SCO-UX i386 i386
VMS alpha
Back to top of page

SEP sesam Bare Metal Recovery Linux

Click for version
Linux BSR based on REAR Linux BSR
Linux BSR based on REAR
Platform
SLES11 i386, x86-64
SLES10 >= SP2 i386, x86-64
RHEL7 i386, x86-64
RHEL6 i386, x86-64
RHEL5 i386, x86-64
Debian Wheezy i386, x86-64
Back to top of page
Linux BSR
Platform
SLES10 i386, x86-64
SLES9 i386, x86-64
SLES8 i386
RHEL5 i386, x86-64
RHEL4 i386
Ubuntu 08/04 i386, x86-64
Debian Etch i386, x86-64
Back to top of page

SEP sesam Bare Metal Recovery Windows

Click for version
Windows BSR - dissimilar Windows BSR
Windows BSR - dissimilar
Platform
Windows Server 2012 x86, x64, IA64
Windows Server 2008 [R2] x86, x64, IA64
Windows Server 2003 x86, x64, IA64
Windows 8 x86, x64, IA64
Windows 7 x86, x64
Windows XP x86
Back to top of page
Windows BSR
Platform
Windows Server 2008 [R2] x86, x64
Windows Server 2003 x86, x64
Windows 7 x86, x64
Windows XP x86
Back to top of page

SEP sesam VM extensions

Click for version

VMware Citrix Hyper-V

VMware

VMware version Note 4
VADP ESX Server VCB
vSphere 5.5 x
vSphere 5.1 x
vSphere 5.0 x
ESX 4.X (vSphere) x x x
ESXi 4.X (vSphere) x
ESX 3.5 x x
ESXi 3.5 x
Note4

Since VMware vSphere 5, backup with SEP sesam is only supported with a licensed ESXi hypervisor. Backup of ESXi 5.5 hypervisors is supported since SEP sesam version 4.2.2.40.

Back to top of page

Citrix

Citrix version
XenServer 6.2
XenServer 6.0
XenServer 5.6
Back to top of page

Hyper-V

Hyper-V version Note 5
since 4.2.1 since 4.2.2.33
Hyper-V Server 2012 R2 - with CSV (*) *
Hyper-V as a role on Windows Server 2012 R2 - with CSV (*) *
Hyper-V Server 2012 - with CSV (*) *
Hyper-V as a role on Windows Server 2012 - with CSV (*) *
Hyper-V Server 2008 R2 - with CSV (*) * *
Hyper-V as a role on Windows Server 2008 R2 - with CSV (*) * *
Note5

To backup Virtual Guests on Cluster Shared Volumes (CSV), all Hyper-V backups jobs must be set up on all cluster nodes with source all. Virtual guests which should not be backed up, have to be excluded from backup using the exclude list.

Back to top of page

SEP sesam database and groupware online backup modules

Click for version
Oracle SAP HANA SAP NetWeaver MAX-DB Informix IBM DB2 Microsoft SQL Server MySQL PostgreSQL

Oracle

Since SEP sesam 4.4.1.14, all components for setting up the Oracle extension are already included in the SEP sesam installation packages.

Version
Oracle 9i Oracle 10g Oracle 11g Oracle 12c
SLES12 x86-64 x86-64
SLES11 i386, x86-64 i386, x86-64 i386, x86-64 X86-64
SLES10 i386, x86-64 i386, x86-64 i386, x86-64
SLES9 i386, x86-64 i386, x86-64
SLES8 i386
RHEL7 x86-64 x86-64
RHEL6 i386, x86-64 i386, x86-64 i386, x86-64 x86-64
RHEL5 i386, x86-64 i386, x86-64 i386, x86-64
RHEL4 i386
Solaris 10 sparc sparc i386, x86-64
Solaris 9 sparc sparc
AIX 7 ppc ppc ppc
AIX 6.x ppc ppc ppc
AIX 5.x ppc ppc ppc
Windows Server 2012 [R2] x64 x64 x64
Windows Server 2008 [R2] x86, x64 x86, x64 x86, x64
Windows Server 2003 [R2] x86, x64 x86, x64 x86, x64
Windows 7 x86, x64
Windows 2000 x86 x86
Windows XP x86 x86 x86
Back to top of page

SAP HANA

Since SEP sesam 4.4.1.14, all components for setting up the SAP HANA extension are already included in the SEP sesam installation packages.

Version
SAP HANA
SLES11 x86-64
Back to top of page

SAP NetWeaver

Since SEP sesam 4.4.1.14, all components for setting up the SAP NetWeaver extension are already included in the SEP sesam installation packages.

Version
SAP Oracle SAP MaxDB 7.6
SLES11 x86-64 x86-64
SLES10 i386, x86-64 i386, x86-64, ppc
RHEL6 i386, x86-64 i386, x86-64
RHEL5 i386, x86-64 i386, x86-64
AIX 5.x ppc
Windows Server 2012 x64 x64
Windows Server 2008 [R2] x64 x64
Back to top of page

MAX-DB

Since SEP sesam 4.4.1.14, all components for setting up the MAX-DB extension are already included in the SEP sesam installation packages.

Version
MaxDB 7.2 - 7.6
SLES10 i386, x86-64
SLES9 i386, x86-64
SLES8 i386
RHEL5 i386, x86-64
RHEL4 i386
Windows Server 2008 [R2] x86, x64
Windows Server 2003 x86, x64
Back to top of page

Informix

Version
Informix 7 Informix 9 Informix 10 Informix 11
SLES11 i386 i386 i386 i386/x64
SLES10 i386 i386 i386 i386/x64
SLES9 i386 i386 i386 i386/x64
RHEL6 i386 i386 i386 i386/x64
RHEL5 i386 i386 i386 i386/x64
RHEL4 i386 i386 i386 i386/x64
Windows Server 2008 [R2] x86, x64 x86, x64 x86, x64 x64
Windows Server 2003 x86, x64 x86, x64 x86, x64 x64
Windows 7 x86, x64 x86, x64 x86, x64 x64
Back to top of page

IBM DB2

Version
DB2 UDB 8 DB2 UDB 9
SLES11 i386, x86-64 i386, x86-64
SLES10 i386, x86-64 i386, x86-64
SLES9 i386 i386
RHEL6 i386, x86-64 i386, x86-64
RHEL5 i386, x86-64 i386, x86-64
RHEL4 i386 i386
Windows Server 2008 [R2] x86, x64 x86, x64
Windows Server 2003 x86, x64 x86, x64
AIX 7 ppc
AIX 6 ppc
AIX 5 ppc
Back to top of page

Microsoft SQL Server

All required programs are included in the SEP sesam Client package.

Version
SQL Server 2000 SQL Server 2005 (Express) SQL Server 2008 (Express) SQL Server 2008 R2 (Express) SQL Server 2012 (Express) SQL Server 2014 (Express)
Windows Server 2012 R2 x86, x64 x86, x64 Note 7 x86, x64 Note 7
Windows Server 2012 x86, x64 x86, x64 Note 7 x86, x64 Note 7
Windows Server 2008 [R2] x86 Note 6 x86, x64 x86, x64 x86, x64 x86, x64 Note 7 x86, x64 Note 7
Windows Server 2003 x86 Note 6 x86, x64 x86, x64 x86, x64
Windows XP x86 Note 6 x86, x64 x86, x64 x86, x64
Windows 2000 x86 Note 6 x86
Note6

To support Microsoft SQL Server 2000, replace the sbcmsql.dll in <SESAM_ROOT>bin\sesam directory on the SEP sesam Client with a newer version, which can be downloaded here.

Note7
  • In case of a Microsoft SQL Server 2012 replication scenario, only the Publisher database is supported for backups. Backup of replicated Distributor or Subscriber database is not supported.
  • SQL Server 2014: On Windows Server 2008 Service Pack 2 must be installed.
Back to top of page

MySQL / MariaDB

All required programs are included in the SEP sesam Client package.

Version
MySQL 4 MySQL 5 MariaDB 5 MariaDB 10
SLES11 i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
SLES10 i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
SLES9 i386, x86-64 i386, x86-64
SLES8 i386, x86-64 i386, x86-64
RHEL6 i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
RHEL5 i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
RHEL4 i386, x86-64 i386, x86-64
Etch i386 i386
Lenny i386,x86_64 i386,x86_64 i386, x86-64 i386, x86-64
Squeeze i386,x86_64 i386,x86_64 i386, x86-64 i386, x86-64
Ubuntu i386,x86_64 i386,x86_64 i386, x86-64 i386, x86-64
Univention UCS 4.0 i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
Univention UCS 3.2 i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
Univention UCS 3.0 i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
Univention UCS 2.2 i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
Back to top of page

PostgreSQL

All required programs are included in the SEP sesam Client package.

Version
PostgreSQL 7 PostgreSQL 8 Enterprise DB 8.3 PostgreSQL 9
SLES11 i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
SLES10 i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
SLES9 i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
SLES8 i386 i386
RHEL6 i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
RHEL5 i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
RHEL4 i386 i386
Lenny i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
Squeeze i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
Wheezy i386, x86-64 i386, x86-64
Univention UCS 4.0 i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
Univention UCS 3.2 i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
Univention UCS 3.0 i386, x86-64 i386, x86-64 i386, x86-64 i386, x86-64
Univention UCS 2.2 i386, x86-64 i386, x86-64 i386, x86-64
Back to top of page

Groupware and mail backup modules

Click for version
Microsoft Exchange Server Groupwise Lotus Domino Server Zarafa Dovecot IMAP Cyrus IMAP Courier IMAP openLDAP Microsoft SharePoint

Microsoft Exchange Server

All required programs are included in the SEP sesam Client package.

Version
MS Exchange 2000 MS Exchange 2003 MS Exchange 2007 Note 8 MS Exchange 2010 Note 8 MS Exchange 2013 CU3 Note 8/Note 9 MS Exchange 2013 SP1 Note 8
Windows Server 2012 R2 x64 with Exchange 2010 SP3 x64 (since 4.2.2.40) x64 (since 4.4.1)
Windows Server 2012 x64 with Exchange 2010 SP3 x64 (since 4.2.2.35) x64 (since 4.4.1)
Windows Server 2008 R2 x64 x64 x64 (since 4.2.2.35) x64 (since 4.4.1)
Windows Server 2008 x64 x64
Windows Server 2003 x86 x86 x64
Note8

Since version 4.2.2.35, Microsoft .Net Framework 4 is required for Microsoft Exchange Server 2007/2010/2013. The Exchange Server item browsing DLL sbc_es.dll is now built with .Net 4., hence all clients with the Exchange Server backup tasks require a Microsoft .Net Framework 4 installation.

Note9

For Microsoft Exchange Server 2013, MS Exchange Server 2013 Cumulative Update 3 is required. For details, see Released: Exchange Server 2013 Cumulative Update 3 and KB2888315.

Back to top of page

Groupwise

All required programs are included in the SEP sesam Novell client package.

Version
GW 5.x GW 6.x GW 7.x GW 8.x GW 2012 GW GW 2014
Linux-OES11 Note 10 i386 x86_64 x86_64
Linux-OES2 i386 i386 i386 i386 x86_64
Linux-OES1 i386 i386 i386 i386
NetWare 6.5
Note10

Since SEP sesam version 4.2.2-40, OES11 SP2 is supported with SEP Sesam Novell Client 4.2.2-35.

Back to top of page

IBM Domino Server

All required programs for Domino Server on Windows are included in the SEP sesam Client package.

Version
Notes 6 Notes 7 Notes 8.5 Notes 9
SLES11 i386, x86_64 x86_64
RHEL7 i386, x86_64 x86_64
RHEL6 i386, x86_64 x86_64
Windows Server 2012 [R2] x64
Windows Server 2008 [R2] x64 x64
Windows Server 2003 i386, x64 i386, x64
Back to top of page

Zarafa

All required programs are included in the SEP sesam Client package. Supported are Zarafa Standard, Professional and Enterprise Edition.

Note: Single mailbox backup for Zarafa Community Edition is not supported because of the Zarafa license restrictions.

Version
Zarafa 5.20 Zarafa 6.40 Zarafa 7
SLES11 i386 i386 i386,x86_64
SLES10 i386 i386 i386,x86_64
SLES9 i386 i386
RHEL6 i386 i386 i386,x86_64
RHEL5 i386 i386 i386,x86_64
RHEL4 i386 i386
Etch i386 i386
Lenny i386 i386 i386,x86_64
Squeeze i386 i386 i386,x86_64
Wheezy i386,x86_64
Ubuntu 12.04 i386 i386,x86_64
Ubuntu 10.04 i386 i386 i386,x86_64
Ubuntu 08.04 i386 i386
Univention UCS 3.0 i386, x86_64
Univention UCS 2.4 i386, x86_64
Univention UCS 2.2 i386 i386
Back to top of page

Dovecot IMAP

All required programs are included in the SEP sesam Client package.

Cyrus IMAP

All required programs are included in the SEP sesam Client package.

Courier IMAP

All required programs are included in the SEP sesam Client package.

openLDAP

All required programs are included in the SEP sesam Client package.

Version
openLDAP 2.3. openLDAP 2.4.
SLES10 i386, x86_64 i386, x86_64
SLES9 i386, x86_64 i386, x86_64
RHEL5 i386, x86_64 i386, x86_64
RHEL4 i386 i386
Etch i386, x86_64 i386, x86_64
Lenny i386, x86_64 i386, x86_64
Ubuntu i386, x86_64 i386, x86_64
Univention UCS 3.0 i386, x86_64 i386, x86_64
Univention UCS 2.4 i386, x86_64 i386, x86_64
Univention UCS 2.2 i386, x86_64 i386, x86_64
Back to top of page

Microsoft SharePoint

All required programs are included in the SEP sesam Client package.

Version
SharePoint 2007 SharePoint 2010 SharePoint 2013
Windows Server 2012 x64 x64
Windows Server 2008 R2 SP1 x64 x64 x64
Windows Server 2008 x86, x64 x64
Back to top of page